BBoil RF pairing issues

gepard
Posts: 2
Joined: Sat Dec 23, 2017 5:10 pm

Re: BBoil RF pairing issues

Post by gepard » Sat Dec 23, 2017 5:17 pm

Hello! I bought a BBoil RF. I paired my wifi network with my laptop. After I tried to add the device in the application the program send an error message (The serial number has already been taken). What is the problem? This is the first install.

martin_pss
Posts: 2
Joined: Sat Dec 23, 2017 6:21 pm

Re: BBoil RF pairing issues

Post by martin_pss » Sat Dec 23, 2017 6:24 pm

gepard wrote:
Sat Dec 23, 2017 5:17 pm
Hello! I bought a BBoil RF. I paired my wifi network with my laptop. After I tried to add the device in the application the program send an error message (The serial number has already been taken). What is the problem? This is the first install.
This signifies that this particular serial number is already assigned to a profile. It is possible that your distributer has used this serial number for test reasons and forgotten to release the device after that.
Can you send proof of ownership i.e. picture of the unit with serial number to office@prosmartsystem.com and we will un-assign the device from the current profile so you can claim it.

gepard
Posts: 2
Joined: Sat Dec 23, 2017 5:10 pm

Re: BBoil RF pairing issues

Post by gepard » Fri Dec 29, 2017 8:23 am

dear Martin, I have sent an email regarding this issue to office@prosmartsystem.com. Best, Tamas Toth

martin_pss
Posts: 2
Joined: Sat Dec 23, 2017 6:21 pm

Re: BBoil RF pairing issues

Post by martin_pss » Fri Dec 29, 2017 10:40 am

Hello,
Device is unassigned now.
Regards

bogono
Posts: 1
Joined: Sat Mar 24, 2018 1:46 pm

Re: BBoil RF pairing issues

Post by bogono » Sat Mar 24, 2018 1:55 pm

hy, i have this bboilrf installed in my house over a month now and its used as a thermostat for heating system

now suddnely the temperature sensor dosent show up in he browser and in the app and it is disconected from the main relay and its showing a N/A caracthers instead of temperature.

batterys are new, and the sensor is in a 7-8m area with no walls around it from de mai relay of bboil.

can you tell me what can i do to get out of this situation.!?

it is frustrating.

sempervivo
Posts: 4
Joined: Sat Aug 10, 2019 8:26 am

Re: BBoil RF pairing issues

Post by sempervivo » Thu Sep 19, 2019 11:56 am

Hello,

I have parinig issues too and don't know the cause of it. It happens after I turn on the pellet stove the thermostat is connected to. After I start the stove, the thermostat doesn't receive the temperature from the sensor anymore. What is the problem ?

Dan
Posts: 2
Joined: Sat Nov 23, 2019 12:15 pm

Re: BBoil RF pairing issues

Post by Dan » Sat Nov 23, 2019 12:33 pm

I have some problem when I try to assign device to my profile: "The serial number has already been taken". please help me to unassign my device. I sent serial number, photos to the office@prosmartsystem.com. thanks!

Dan
Posts: 2
Joined: Sat Nov 23, 2019 12:15 pm

Re: BBoil RF pairing issues

Post by Dan » Sat Nov 23, 2019 6:56 pm

Thanks you a lot for promptness, 5 stars! Now everything worked.

Post Reply